Some users are experiencing delays entering rooms.
Incident Report for Evercast system status
Resolved
The issue has been resolved, and the platform is back to fully functioning. Users should be able to go live within their rooms again without any delays.

Thank you for your patience while we worked towards a resolution, and we apologize for any interruptions this caused to your work.
Posted Aug 11, 2022 - 19:30 PDT
Monitoring
Our development team has identified and resolved the issue that was causing delays when joining rooms..

We are continuing to monitor the situation to ensure the degraded performance doesn’t resurface, and will update once we’re confident the platform is fully functional again.
Posted Aug 11, 2022 - 19:05 PDT
Update
We are still investigating the issue causing degraded performance on the platform. We’re very sorry for the inconvenience this causes your business, and appreciate your patience while we continue to dig in. We have a possible solution we are currently pursuing to resolve the issues at hand.

At the moment, all that can be done is wait for your room to load, which can take upwards of 5 minutes.
If you experience split rooms, where multiple users are in the same room but are unable to see/hear each other, please have all users leave the room and wait at least 90 seconds before attempting to rejoin the room.
Posted Aug 11, 2022 - 18:40 PDT
Update
We are still investigating the issue causing degraded performance on the platform. We’re very sorry for the inconvenience this causes your business, and appreciate your patience while we continue to dig in.

At the moment, all that can be done is wait for your room to load, which can take upwards of 5 minutes.
If you experience split rooms, where multiple users are in the same room but are unable to see/hear each other, please have all users leave the room and wait at least 90 seconds before attempting to rejoin the room.
Posted Aug 11, 2022 - 18:17 PDT
Investigating
We are currently investigating an issue causing delays for some users when attempting to join their rooms. We’re on the case and will provide more information as soon as it’s available. We apologize for the inconvenience.
Posted Aug 11, 2022 - 17:55 PDT
This incident affected: Rooms Available and Lobby Available.