Scheduled Maintenance
Incident Report for Evercast system status
Resolved
The scheduled maintenance has been completed.
Posted Jul 24, 2022 - 07:48 PDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2022 - 06:09 PDT
Investigating
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 24, 2022 - 06:00 PDT
This incident affected: Rooms Available, Lobby Available, Sign-in Page, and Scheduled Maintainence.