Some users are being disconnected from rooms
Incident Report for Evercast system status
Postmortem

We deployed a hotfix at 12:25 pm PT to correct this issue of intermittent downtime. We will continue to monitor the system but all services are stable at this time.

The total downtime for this incident was 1 minute and 16 seconds.

Posted May 06, 2024 - 13:04 PDT

Resolved
We have identified the cause of this issue and we are now working on a fix to prevent it from happening again.
Posted May 06, 2024 - 11:42 PDT
Monitoring
The platform has stabilized and the issue is only occurring intermittently. One we've identified the cause of the issue, we will make any fixes needed to ensure future stability.
Posted May 06, 2024 - 11:34 PDT
Investigating
We are currently investigating an issue where some users were disconnected from their rooms, starting around 11:03 am PT.
We will post updates as soon as we have more information. Thank you for your patience.
Posted May 06, 2024 - 11:03 PDT
This incident affected: Rooms Available.