Forensic watermarking is currently not available on streams

Incident Report for Evercast system status

Resolved

Forensic watermarking is now functioning correctly. Thank you for your patience while we worked towards a resolution, and we apologize for any interruptions this caused to your work.
Posted Jul 21, 2025 - 10:33 PDT

Investigating

We are investigating an issue with forensic watermarking. Currently, people can join a room with forensic watermarking, but are unable to view the watermarked stream.

We are actively troubleshooting this issue and will post an update as soon as possible.
Posted Jul 21, 2025 - 10:08 PDT
This incident affected: Rooms Available, Lobby Available, and Sign-in Page.