Investigating an issue with our database
Incident Report for Evercast system status
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 16:46 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2024 - 16:44 PDT
Update
All systems now seem functional but we are continuing to monitor the situation.
Posted Apr 08, 2024 - 12:00 PDT
Monitoring
We have deployed a fix for this issue and are monitoring the situation to ensure it's been fully addressed. We'll update once we’re confident the issue has been resolved.

Total time of incident was 26 minutes.
Posted Apr 08, 2024 - 10:33 PDT
Investigating
We're currently troubleshooting an issue with our database which may affect your Evercast service. Our tech team is working on it now, and we appreciate your patience as we resolve this issue. We'll keep you updated.
Posted Apr 08, 2024 - 09:44 PDT
This incident affected: Rooms Available.