Some Desktop users are missing rooms in their dashboard
Incident Report for Evercast system status
Resolved
The issue has been resolved, and the platform is back to fully functioning. Thank you for your patience while we worked towards a resolution, and we apologize for any interruptions this caused to your work.
Posted Dec 02, 2022 - 08:30 PST
Update
We have been testing a fix for this issue and expect to have an update released soon. Thank you for your patience.
Posted Dec 01, 2022 - 10:03 PST
Identified
Some Desktop 2.3.1 and Desktop 2.4 users are missing saved room tiles in their Evercast Dashboard. Our development team has identified the cause of the missing room tiles and we are actively working on it. We expect to have a resolution soon.

In the meantime, we suggest the following two workarounds:
1. Use Chrome to access your room
2. If you need to use the desktop app to stream, copy the room link from Chrome and use the "Join with room link" button in the desktop app.
Posted Nov 30, 2022 - 08:00 PST
This incident affected: Rooms Available.